iisnode encountered an error when processing the request.

HRESULT: 0x6d
HTTP status: 500
HTTP subStatus: 1013
HTTP reason: Internal Server Error

You are receiving this HTTP 200 response because system.webServer/iisnode/@devErrorsEnabled configuration setting is 'true'.

In addition to the log of stdout and stderr of the node.exe process, consider using debugging and ETW traces to further diagnose the problem.

The last 64k of the output generated by the node.exe process to stderr is shown below:

(node:8004) [DEP0005] DeprecationWarning: Buffer() is deprecated due to security and usability issues. Please use the Buffer.alloc(), Buffer.allocUnsafe(), or Buffer.from() methods instead.
(Use `node --trace-deprecation ...` to show where the warning was created)
V:\VOM\www.persecution.com-node16\persecution\src\views\lps\lp_202010_LP5_hof_chapters.pug, line 98:
You should not have pug tags with multiple attributes.
V:\VOM\www.persecution.com-node16\persecution\src\views\lps\lp_202010_LP5_hof_chapters.pug, line 105:
You should not have pug tags with multiple attributes.
V:\VOM\www.persecution.com-node16\persecution\src\views\lps\lp_202010_LP5_hof_chapters.pug, line 112:
You should not have pug tags with multiple attributes.
V:\VOM\www.persecution.com-node16\persecution\src\views\lps\lp_202010_LP5_hof_chapters.pug, line 119:
You should not have pug tags with multiple attributes.
V:\VOM\www.persecution.com-node16\persecution\src\views\lps\lp_202010_LP5_hof_chapters.pug, line 126:
You should not have pug tags with multiple attributes.
V:\VOM\www.persecution.com-node16\persecution\src\views\lps\lp_202010_LP5_hof_chapters.pug, line 133:
You should not have pug tags with multiple attributes.
V:\VOM\www.persecution.com-node16\persecution\src\views\lps\lp_202010_LP5_hof_chapters.pug, line 140:
You should not have pug tags with multiple attributes.
V:\VOM\www.persecution.com-node16\persecution\src\views\lps\lp_202010_LP5_hof_chapters.pug, line 147:
You should not have pug tags with multiple attributes.